summaryrefslogtreecommitdiff
path: root/nodejs/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nodejs/shell.nix')
-rw-r--r--nodejs/shell.nix7
1 files changed, 7 insertions, 0 deletions
diff --git a/nodejs/shell.nix b/nodejs/shell.nix
new file mode 100644
index 0000000..afa559e
--- /dev/null
+++ b/nodejs/shell.nix
@@ -0,0 +1,7 @@
+{ pkgs ? import <nixpkgs> {} }:
+
+pkgs.mkShell {
+ LOCALE_ARCHIVE = "${pkgs.glibcLocales}/lib/locale/locale-archive";
+ name = "node";
+ nativeBuildInputs = with pkgs; [ ijq jq nodejs ];
+}