summaryrefslogtreecommitdiff
path: root/nodejs/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nodejs/shell.nix')
-rw-r--r--nodejs/shell.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/nodejs/shell.nix b/nodejs/shell.nix
index afa559e..a8d584e 100644
--- a/nodejs/shell.nix
+++ b/nodejs/shell.nix
@@ -3,5 +3,5 @@
pkgs.mkShell {
LOCALE_ARCHIVE = "${pkgs.glibcLocales}/lib/locale/locale-archive";
name = "node";
- nativeBuildInputs = with pkgs; [ ijq jq nodejs ];
+ nativeBuildInputs = with pkgs; [ ijq jq nodejs_21 ];
}