aboutsummaryrefslogtreecommitdiff
path: root/common/CMakeLists.txt
diff options
context:
space:
mode:
authorJulien Dessaux2019-08-01 18:04:48 +0200
committerJulien Dessaux2019-08-01 18:04:48 +0200
commit3f38170efd67a9869cb451642fd4cd0a1f2dfb5f (patch)
treefea8e0b5ddcb43780036cec8c33a1268feb36ac7 /common/CMakeLists.txt
parentInitial import (diff)
downloadrocket-cli-client-3f38170efd67a9869cb451642fd4cd0a1f2dfb5f.tar.gz
rocket-cli-client-3f38170efd67a9869cb451642fd4cd0a1f2dfb5f.tar.bz2
rocket-cli-client-3f38170efd67a9869cb451642fd4cd0a1f2dfb5f.zip
Added configuration file parsing
Diffstat (limited to 'common/CMakeLists.txt')
-rw-r--r--common/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/common/CMakeLists.txt b/common/CMakeLists.txt
index 8636758..aa5402a 100644
--- a/common/CMakeLists.txt
+++ b/common/CMakeLists.txt
@@ -1,3 +1,4 @@
file(GLOB_RECURSE SOURCES *.c)
+include_directories("${CMAKE_CURRENT_BINARY_DIR}")
ADD_LIBRARY(common STATIC ${SOURCES})