aboutsummaryrefslogtreecommitdiff
path: root/close_im/CMakeLists.txt
diff options
context:
space:
mode:
authorJulien Dessaux2019-08-06 15:44:18 +0200
committerJulien Dessaux2019-08-06 17:42:06 +0200
commitfea924350b6ba50dc0cb0e5e133cbbd914137e61 (patch)
tree68e119dec63829356db8614204d0a6b4bb7e5221 /close_im/CMakeLists.txt
parentCosmetics (diff)
downloadrocket-cli-client-fea924350b6ba50dc0cb0e5e133cbbd914137e61.tar.gz
rocket-cli-client-fea924350b6ba50dc0cb0e5e133cbbd914137e61.tar.bz2
rocket-cli-client-fea924350b6ba50dc0cb0e5e133cbbd914137e61.zip
Added a proper subscriptions listing for the direct conversations closer
Diffstat (limited to 'close_im/CMakeLists.txt')
-rw-r--r--close_im/CMakeLists.txt9
1 files changed, 0 insertions, 9 deletions
diff --git a/close_im/CMakeLists.txt b/close_im/CMakeLists.txt
deleted file mode 100644
index aec4090..0000000
--- a/close_im/CMakeLists.txt
+++ /dev/null
@@ -1,9 +0,0 @@
-file(GLOB_RECURSE SOURCES *.c)
-
-ADD_EXECUTABLE(rocket_close_im ${SOURCES})
-target_link_libraries(rocket_close_im common restapi)
-target_link_libraries(rocket_close_im config curl)
-add_dependencies(rocket_close_im cjson-build)
-target_link_libraries(rocket_close_im ${CMAKE_CURRENT_BINARY_DIR}/../cjson/src/cjson-build/libcjson.a)
-
-install(TARGETS rocket_close_im DESTINATION bin)