aboutsummaryrefslogtreecommitdiff
path: root/bastion/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'bastion/CMakeLists.txt')
-rw-r--r--bastion/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/bastion/CMakeLists.txt b/bastion/CMakeLists.txt
index 9fd4212..4f622e0 100644
--- a/bastion/CMakeLists.txt
+++ b/bastion/CMakeLists.txt
@@ -4,10 +4,10 @@ file(GLOB_RECURSE SOURCES *.c)
add_executable(bastion ${SOURCES})
target_link_libraries(bastion common)
-if (${SESSION_RECORDING})
+if (SESSION_RECORDING)
target_link_libraries(bastion libtty)
endif()
-target_link_libraries(bastion bz2 config lzma ssh z)
+target_link_libraries(bastion bz2 config curl lzma ssh z)
install(TARGETS bastion DESTINATION bin)