aboutsummaryrefslogtreecommitdiff
path: root/bastion/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'bastion/CMakeLists.txt')
-rw-r--r--bastion/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/bastion/CMakeLists.txt b/bastion/CMakeLists.txt
index f07111b..298cfe7 100644
--- a/bastion/CMakeLists.txt
+++ b/bastion/CMakeLists.txt
@@ -1,5 +1,4 @@
-include_directories("${bastion_SOURCE_DIR}/external/termrec/libtty")
-include_directories("${bastion_SOURCE_DIR}/")
+include_directories("${PROJECT_SOURCE_DIR}/external/termrec/libtty")
file(GLOB_RECURSE SOURCES *.c)
@@ -14,3 +13,4 @@ install(TARGETS bastion DESTINATION bin)
configure_file("bastion.conf.example.in" "bastion.conf.example")
install(FILES "${CMAKE_CURRENT_BINARY_DIR}/bastion.conf.example" DESTINATION etc/bastion)
+install(DIRECTORY DESTINATION var/log/bastion)