summaryrefslogtreecommitdiff
path: root/nodejs/shell.nix
diff options
context:
space:
mode:
authorJulien Dessaux2024-03-19 02:05:15 +0100
committerJulien Dessaux2024-03-19 02:05:15 +0100
commit3b61a9694d0053fb08c93a2e23b5a49edeac0a07 (patch)
treecaf9e57c2a7d777bac4fc45ea2dcb52de0316e5f /nodejs/shell.nix
parent[javascript] Implement the selling loop of the contracting automation (diff)
downloadspacetraders-3b61a9694d0053fb08c93a2e23b5a49edeac0a07.tar.gz
spacetraders-3b61a9694d0053fb08c93a2e23b5a49edeac0a07.tar.bz2
spacetraders-3b61a9694d0053fb08c93a2e23b5a49edeac0a07.zip
[javascript] fixed mining loop
Diffstat (limited to '')
-rw-r--r--nodejs/shell.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/nodejs/shell.nix b/nodejs/shell.nix
index afa559e..a8d584e 100644
--- a/nodejs/shell.nix
+++ b/nodejs/shell.nix
@@ -3,5 +3,5 @@
pkgs.mkShell {
LOCALE_ARCHIVE = "${pkgs.glibcLocales}/lib/locale/locale-archive";
name = "node";
- nativeBuildInputs = with pkgs; [ ijq jq nodejs ];
+ nativeBuildInputs = with pkgs; [ ijq jq nodejs_21 ];
}