aboutsummaryrefslogtreecommitdiff
path: root/restapi/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'restapi/CMakeLists.txt')
-rw-r--r--restapi/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/restapi/CMakeLists.txt b/restapi/CMakeLists.txt
new file mode 100644
index 0000000..45a22c2
--- /dev/null
+++ b/restapi/CMakeLists.txt
@@ -0,0 +1,5 @@
+file(GLOB_RECURSE SOURCES *.c)
+
+ADD_LIBRARY(restapi STATIC ${SOURCES})
+add_dependencies(restapi cjson-build)
+target_link_libraries(restapi common)