aboutsummaryrefslogtreecommitdiff
path: root/close_im/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--close_im/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/close_im/CMakeLists.txt b/close_im/CMakeLists.txt
new file mode 100644
index 0000000..fd5ce8c
--- /dev/null
+++ b/close_im/CMakeLists.txt
@@ -0,0 +1,7 @@
+file(GLOB_RECURSE SOURCES *.cpp)
+
+ADD_EXECUTABLE(rocket_close_im ${SOURCES})
+target_link_libraries(rocket_close_im common rest)
+target_link_libraries(rocket_close_im curl)
+
+install(TARGETS rocket_close_im DESTINATION bin)