aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c6b6b2a..f6d77ab 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -41,7 +41,10 @@ ExternalProject_Add(cjson
)
include_directories(${CMAKE_BINARY_DIR}/cjson/src)
+### uthash library #####
+include_directories("${PROJECT_SOURCE_DIR}/external/uthash/src")
+
### Project subdirectories #####
-add_subdirectory(close_im)
+add_subdirectory(close_direct_conversations)
add_subdirectory(common)
add_subdirectory(restapi)