aboutsummaryrefslogtreecommitdiff
path: root/maar/CMakeLists.txt
diff options
context:
space:
mode:
authorJulien Dessaux2019-09-12 18:05:01 +0200
committerJulien Dessaux2019-09-12 18:10:36 +0200
commit820e76108bc85051d64431495d70f27379756cc8 (patch)
tree78a9c901b5ea6c349baf0213de43cd69781ec95f /maar/CMakeLists.txt
parentReduced the scope of a useless global variable to static (diff)
downloadrocket-cli-client-820e76108bc85051d64431495d70f27379756cc8.tar.gz
rocket-cli-client-820e76108bc85051d64431495d70f27379756cc8.tar.bz2
rocket-cli-client-820e76108bc85051d64431495d70f27379756cc8.zip
Added liveapi support, and the maar tool (mark all as read)
Diffstat (limited to '')
-rw-r--r--maar/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/maar/CMakeLists.txt b/maar/CMakeLists.txt
new file mode 100644
index 0000000..1062ba1
--- /dev/null
+++ b/maar/CMakeLists.txt
@@ -0,0 +1,6 @@
+file(GLOB_RECURSE SOURCES *.c)
+
+ADD_EXECUTABLE(rocket_maar ${SOURCES})
+target_link_libraries(rocket_maar common liveapi restapi)
+
+install(TARGETS rocket_maar DESTINATION bin)