aboutsummaryrefslogtreecommitdiff
path: root/common/CMakeLists.txt
diff options
context:
space:
mode:
authorJulien Dessaux2019-08-01 17:52:46 +0200
committerJulien Dessaux2019-08-01 17:52:46 +0200
commitc151f2d4c85350b51fcf24ba83b426bf699269d6 (patch)
tree2b5fefac0f30504cc4c55ee09ac531e000b3fa95 /common/CMakeLists.txt
downloadrocket-cli-client-c151f2d4c85350b51fcf24ba83b426bf699269d6.tar.gz
rocket-cli-client-c151f2d4c85350b51fcf24ba83b426bf699269d6.tar.bz2
rocket-cli-client-c151f2d4c85350b51fcf24ba83b426bf699269d6.zip
Initial import
Diffstat (limited to '')
-rw-r--r--common/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/common/CMakeLists.txt b/common/CMakeLists.txt
new file mode 100644
index 0000000..8636758
--- /dev/null
+++ b/common/CMakeLists.txt
@@ -0,0 +1,3 @@
+file(GLOB_RECURSE SOURCES *.c)
+
+ADD_LIBRARY(common STATIC ${SOURCES})