aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJulien Dessaux2019-03-11 15:02:37 +0100
committerJulien Dessaux2019-03-11 15:02:37 +0100
commitf8e93ad60a6839da14deef99062ae3047e2c286d (patch)
treef3663f78755bf8a73b0e9f8cc56cbc47db207d80 /CMakeLists.txt
parentMoved code around (diff)
downloadbastion-f8e93ad60a6839da14deef99062ae3047e2c286d.tar.gz
bastion-f8e93ad60a6839da14deef99062ae3047e2c286d.tar.bz2
bastion-f8e93ad60a6839da14deef99062ae3047e2c286d.zip
Fixed funny typo
Diffstat (limited to '')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d542ec0..8fe7708 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -9,7 +9,7 @@ set(CMAKE_C_FLAGS_DEBUG "-g -ggdb -pg -fsanitize=address")
set(CMAKE_C_FLAGS_RELEASE "-Os")
set(CMAKE_C_FLAGS_RELWITHDEBINFO "-Os -g")
-option(LIBSSH_VERBOSE_OUTPOUT "whether or not verbose output for libssh mode is activated" OFF)
+option(LIBSSH_VERBOSE_OUTPUT "whether or not verbose output for libssh mode is activated" OFF)
option(SESSION_RECORDING "whether or not recording feature based on lib termrec is activated" ON)
add_subdirectory(bastion)